PulseAudio Assert() Remote Denial of Service Vulnerability

Bugtraq ID: 23240
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-1804
Remote: Yes
Local: No
Published: Apr 02 2007 12:00AM
Updated: Mar 10 2008 01:01PM
Credit: Luigi Auriemma is credited with the discovery of this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 7.04 sparc
Ubuntu Ubuntu Linux 7.04 powerpc
Ubuntu Ubuntu Linux 7.04 i386
Ubuntu Ubuntu Linux 7.04 amd64
PulseAudio PulseAudio 0.9.5
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
Mandriva Linux Mandrake 2007.1 x86_64
Mandriva Linux Mandrake 2007.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus