Kaspersky Internet Security Suite Klif.SYS Driver Local Heap Overflow Vulnerability

Bugtraq ID: 23326
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Apr 04 2007 12:00AM
Updated: Apr 06 2007 04:02AM
Credit: An anonymous researcher is credited with the discovery of this vulnerability.
Vulnerable: Kaspersky Internet Security 6.0.1.411
Not Vulnerable: Kaspersky Internet Security 6.0.Maintenance Pack
Kaspersky Anti-Virus 6.0.Maintenance Pack
Kaspersky Anti-Virus 6.0.2.678


 

Privacy Statement
Copyright 2010, SecurityFocus