MadWIFI Channel Switch Announcement Information Elements Denial of Service Vulnerability

Bugtraq ID: 23436
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2006-7179
Remote: Yes
Local: No
Published: Apr 11 2007 12:00AM
Updated: Jul 24 2007 04:56AM
Credit: xmxwx is credited with reporting this issue.
Vulnerable: Ubuntu Ubuntu Linux 7.04 sparc
Ubuntu Ubuntu Linux 7.04 powerpc
Ubuntu Ubuntu Linux 7.04 i386
Ubuntu Ubuntu Linux 7.04 amd64
Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE Linux Desktop 10
Pardus Linux 2007.1
MADWifi MADWifi 0.9.2
MADWifi MADWifi 0.9.2.1
Gentoo net-wireless/madwifi-ng 0.9.2.1
Foresight Linux Foresight Linux 1.1
Not Vulnerable: MADWifi MADWifi 0.9.3
Gentoo net-wireless/madwifi-ng 0.9.3


 

Privacy Statement
Copyright 2010, SecurityFocus