Drupal Database Administration Module Multiple HTML-injection Vulnerabilities

Bugtraq ID: 23440
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 12 2007 12:00AM
Updated: Apr 12 2007 08:11PM
Credit: Derek Wright and Heine Deelstra from the Drupal Security Team are credited with the discovery of these vulnerabilities.
Vulnerable: Drupal Database Administration 4.7.0-1
Drupal Database Administration 4.6.0-1
Not Vulnerable: Drupal Database Administration 4.7.0-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus