Zomplog 'upload/force_download.php' Directory Traversal Vulnerability

Bugtraq ID: 23553
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 22 2007 12:00AM
Updated: May 16 2008 05:15PM
Credit: Dj7xpl is credited with the discovery of this vulnerability.
Vulnerable: Zomplog Zomplog 3.8.2
Zomplog Zomplog 3.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus