Linux Kernel L2CAP and HCI Setsockopt Memory Leak Information Disclosure Vulnerability

Solution:
The vendor released 2.4.34.3 to address this issue, but that version is apparently still vulnerable. The vendor has now released 2.4.34.5 to fix the problem.

Please see the references for more information.



 

Privacy Statement
Copyright 2010, SecurityFocus