Claroline RootSys Remote File Include Vulnerability

Bugtraq ID: 23609
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 23 2007 12:00AM
Updated: Apr 24 2007 08:40PM
Credit: Mohandko is credited with the discovery of this vulnerability.
Vulnerable: Claroline Claroline 1.8 rc1
Claroline Claroline 1.7.8
Claroline Claroline 1.7.8
Claroline Claroline 1.7.7
Claroline Claroline 1.7.7
Claroline Claroline 1.7.6
Claroline Claroline 1.7.6
Claroline Claroline 1.7.5
Claroline Claroline 1.7.5
Claroline Claroline 1.7.4
Claroline Claroline 1.7.4
Claroline Claroline 1.7.3
Claroline Claroline 1.7.2
Claroline Claroline 1.7.2
Claroline Claroline 1.7.1
Claroline Claroline 1.6 rc1
Claroline Claroline 1.6 beta
Claroline Claroline 1.6
Claroline Claroline 1.5.4
Claroline Claroline 1.5.3
Claroline Claroline 1.5
Claroline Claroline 1.7
Claroline Claroline 1.6
Claroline Claroline 1.5
Claroline Claroline 1.4
Claroline Claroline 1.3
Claroline Claroline 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus