Psi-labs Photo Upload Share Script SQL Injection and Unauthorized Access Vulnerability

Bugtraq ID: 23739
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 01 2007 12:00AM
Updated: May 01 2007 10:29PM
Credit: Peterf and Dj7xpl are credited with the discovery of these vulnerabilities.
Vulnerable: psi-labs photo upload share script (psipuss) 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus