Psi-labs Photo Upload Share Script SQL Injection and Unauthorized Access Vulnerability

Psi-labs Photo Upload Share Script is prone to an SQL-injection and an unauthorized-access vulnerability. These issues occur because the application fails to protect certain administrative scripts and to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation.

These issues affect Photo Upload Share Script 1.0 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus