Net-SNMP TCP Disconnect Remote Denial Of Service Vulnerability

Bugtraq ID: 23762
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-4837
Remote: Yes
Local: No
Published: May 02 2007 12:00AM
Updated: Jun 06 2007 10:20PM
Credit: The initial discoverer of this issue is currently unknown. This issue was disclosed by the vendor.
Vulnerable: Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
Sun Solaris 10_x86
Sun Solaris 10.0_x86
Sun Solaris 10.0
Sun Solaris 10
rPath rPath Linux 1
Net-SNMP Net-SNMP 5.2.1 .2
Net-SNMP Net-SNMP 5.2.1
Net-SNMP Net-SNMP 5.2
Net-SNMP Net-SNMP 5.1.2
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
Net-SNMP Net-SNMP 5.1.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
Net-SNMP Net-SNMP 5.1
Net-SNMP Net-SNMP 5.0.10 .2
Net-SNMP Net-SNMP 5.0.9
Net-SNMP Net-SNMP 5.0.8
Net-SNMP Net-SNMP 5.0.7
Net-SNMP Net-SNMP 5.0.6
Net-SNMP Net-SNMP 5.0.5
Net-SNMP Net-SNMP 5.0.4 .pre2
+ Redhat Linux 9.0 i386
+ Redhat Linux 8.0 i386
Net-SNMP Net-SNMP 5.0.3
Net-SNMP Net-SNMP 5.0.1
Net-SNMP Net-SNMP 0
Avaya Interactive Response 2.0
Not Vulnerable: Net-SNMP Net-SNMP 5.3
Net-SNMP Net-SNMP 5.2.2
Net-SNMP Net-SNMP 5.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus