Office OCX OA.OCX Office Viewer ActiveX Denial of Service Vulnerabilities

Office Viewer ActiveX control is prone to multiple denial-of-service vulnerabilities.

Exploiting these issues allows remote attackers to crash applications that employ the vulnerable control (typically Microsoft Internet Explorer).

Office Viewer ActiveX Control 3.2.0.5 is reported vulnerable to these issues; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus