TeamSpeak Server Multiple Scripts Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 23933
Class: Input Validation Error
CVE: CVE-2007-4530
Remote: Yes
Local: No
Published: May 11 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: Gilberto Ficara is credited with the discovery of these vulnerabilities.
Vulnerable: Teamspeak TeamSpeak Server 2.0.23 .17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus