Computer Associates BrightStor ARCserve Backup mediasvr caloggerd Denial Of Service Vulnerabilities

Bugtraq ID: 24017
Class: Input Validation Error
CVE: CVE-2007-5332
Remote: Yes
Local: No
Published: May 16 2007 12:00AM
Updated: Dec 18 2007 08:06PM
Credit: M. Shirk is credited with the discovery of this issue.
Vulnerable: Computer Associates Server Protection Suite r2
Computer Associates Business Protection Suite for Microsoft SBS Std Ed r2
Computer Associates Business Protection Suite for Microsoft SBS Pre ed r2
Computer Associates Business Protection Suite r2
Computer Associates BrightStor Enterprise Backup 10.5
Computer Associates BrightStor ARCServe Backup for Windows 11.0
Computer Associates BrightStor ARCServe Backup 11.5.2 SP2
Computer Associates BrightStor ARCServe Backup 11.1
Computer Associates BrightStor ARCServe Backup 9.01
Computer Associates BrightStor ARCServe Backup 11.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus