IRCD RatBox Pending Connections Denial Of Service Vulnerability

The 'ircd-ratbox' program is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to deny service to legitimate users.

Versions of ircd-ratbox prior to 2.2.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus