PGP4pine Encryption Failure Vulnerability

Bugtraq ID: 2405
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: No
Local: Yes
Published: Feb 20 2001 12:00AM
Updated: Feb 20 2001 12:00AM
Credit: Reported to bugtraq by V. Alex Brennen <vab@cryptnet.net> on Tue, 20 Feb 2001
Vulnerable: Holger Lamm pgp4pine 1.75.6
- GNU GNU Privacy Guard 1.0.4
- GNU GNU Privacy Guard 1.0.3 b
- GNU GNU Privacy Guard 1.0.3
- GNU GNU Privacy Guard 1.0.2
- GNU GNU Privacy Guard 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus