Chili!Soft ASP Sample Scripts Directory Traversal Vulnerability

Bugtraq ID: 2407
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Feb 20 2001 12:00AM
Updated: Feb 20 2001 12:00AM
Credit: Reported to bugtraq by Stan Bubrouski <stan@ccs.neu.edu> on Feb 21, 2001.
Vulnerable: Chilisoft ChiliSoft ASP for Linux 3.5.2
Chilisoft ChiliSoft ASP for Linux 3.5
Chilisoft ChiliSoft ASP for Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus