KSign KSignSWAT ActiveX Control Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 24088
Class: Boundary Condition Error
CVE: CVE-2007-2820
Remote: Yes
Local: No
Published: May 22 2007 12:00AM
Updated: May 07 2015 05:38PM
Credit: KEE HONG is credited with the discovery of these issues.
Vulnerable: KSign KSignSWAT 2.0.3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus