BlockHosts Remote Denial of Service Vulnerability

Bugtraq ID: 24090
Class: Design Error
CVE: CVE-2007-2765
Remote: Yes
Local: No
Published: May 22 2007 12:00AM
Updated: Jun 07 2007 03:10AM
Credit: The vendor reported this issue.
Vulnerable: ACZoom BlockHosts 2.0.2
Not Vulnerable: ACZoom BlockHosts 2.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus