ASP-Nuke News.ASP Cross Site Scripting Vulnerability

Bugtraq ID: 24135
Class: Input Validation Error
CVE: CVE-2007-2892
Remote: Yes
Local: No
Published: May 24 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: This vulnerability was discovered by Vagrant.
Vulnerable: ASP-Nuke ASP-Nuke 2.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus