GNUTurk Mods.PHP Cross Site Scripting Vulnerability

Bugtraq ID: 24152
Class: Input Validation Error
CVE: CVE-2007-2879
Remote: Yes
Local: No
Published: May 25 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: This vulnerability was discovered by Vagrant.
Vulnerable: GNUTURK GNUTURK 3G
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus