Mozilla Firefox Resource Directory Traversal Vulnerability

Mozilla Firefox is prone to a directory-traversal vulnerability because it fails to adequately sanitize user-supplied data.

An attacker can exploit this issue to access arbitrary files on an unsuspecting user's computer. Successful exploits can expose potentially sensitive information that could aid in further attacks.

Firefox 2.0.0.3 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus