Apple Quicktime For Java Variant Information Disclosure Vulnerability

Bugtraq ID: 24222
Class: Design Error
CVE: CVE-2007-2389
Remote: Yes
Local: No
Published: May 29 2007 12:00AM
Updated: May 30 2007 08:01PM
Credit: The vendor reported this issue.
Vulnerable: Apple QuickTime Player 7.1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus