F-Secure Policy Manager FSMSH.DLL Remote Denial of Service Vulnerability

F-Secure Policy Manager is prone to a remote denial-of-service vulnerability because the application fails to propelry handle unexpected conditions.

Exploiting this issue allows remote attackers to crash affected applications, denying further service to legitimate users. The vendor states that this application is typically available only to internal networks, making remote exploits over the Internet less likely.

Versions of F-Secure Policy Manager prior to 7.01 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus