GNU Locate Old Format Locate Database Local Buffer Overflow Vulnerability

Bugtraq ID: 24250
Class: Boundary Condition Error
CVE: CVE-2007-2452
Remote: No
Local: Yes
Published: May 31 2007 12:00AM
Updated: Jul 13 2010 04:17PM
Credit: This issue was discovered by the GNU Findutils developers.
Vulnerable: HP Insight Control 6.0
HP Insight Control 0
GNU findutils 4.2.30
+ Slackware Linux 8.0
+ Slackware Linux 7.1
GNU findutils 4.2.29
+ Slackware Linux 8.0
+ Slackware Linux 7.1
GNU findutils 4.2.28
+ Slackware Linux 8.0
+ Slackware Linux 7.1
GNU findutils 4.2.27
+ Slackware Linux 8.0
+ Slackware Linux 7.1
GNU findutils 4.1
+ Slackware Linux 8.0
+ Slackware Linux 7.1
+ Slackware Linux 7.1
GNU findutils 4.0
Not Vulnerable: HP Insight Control 6.1
GNU findutils 4.2.31
+ Slackware Linux 8.0
+ Slackware Linux 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus