Clam AntiVirus ClamAV RAR Handling Remote Denial Of Service Vulnerability

Bugtraq ID: 24289
Class: Boundary Condition Error
CVE: CVE-2007-3123
Remote: Yes
Local: No
Published: Jun 04 2007 12:00AM
Updated: Jul 30 2007 08:25PM
Credit: Elliot <wccoder@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: Trustix Secure Linux 3.0.5
Trustix Secure Linux 3.0
Trustix Secure Linux 2.0
Trustix Operating System Enterprise Server 2.0
SuSE Linux Enterprise Server 9
S.u.S.E. openSUSE 10.2
S.u.S.E. Open-Enterprise-Server 0
S.u.S.E. Novell Linux POS 9
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 10.1
Kolab Kolab Groupware Server 2.1
Kolab Kolab Groupware Server 2.0.4
Kolab Kolab Groupware Server 2.0.3
Kolab Kolab Groupware Server 2.0.2
Kolab Kolab Groupware Server 2.0.1
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Clam Anti-Virus ClamAV 0.90.2
Clam Anti-Virus ClamAV 0.90.1
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
Clam Anti-Virus ClamAV 0.90
- MandrakeSoft Corporate Server 4.0 x86_64
- MandrakeSoft Corporate Server 3.0 x86_64
- MandrakeSoft Corporate Server 3.0
- MandrakeSoft Corporate Server 4.0
- Mandriva Linux Mandrake 2007.1 x86_64
- Mandriva Linux Mandrake 2007.1
- Mandriva Linux Mandrake 2007.0 x86_64
- Mandriva Linux Mandrake 2007.0
Not Vulnerable: Clam Anti-Virus ClamAV 0.90.3


 

Privacy Statement
Copyright 2010, SecurityFocus