eSellerate SDK eSellerateControl365.DLL ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 24300
Class: Boundary Condition Error
CVE: CVE-2007-3071
Remote: Yes
Local: No
Published: Jun 04 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: shinnai is credited with the discovery of this issue.
Vulnerable: Digital River eSellerate SDK 3.6.5 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus