Symantec System Center Reporting Server Remote Privilege Escalation Vulnerability

Bugtraq ID: 24313
Class: Access Validation Error
CVE: CVE-2007-3021
Remote: Yes
Local: No
Published: Jun 05 2007 12:00AM
Updated: Mar 13 2008 01:51AM
Credit: Ertunga Arsal of Tech Data GmbH & Co. OHG is credited with the discovery of this issue.
Vulnerable: Symantec Reporting Server 1.0.197.0
Symantec Client Security 3.1 .401
Symantec Client Security 3.1 .400
Symantec Client Security 3.1 .396
Symantec Client Security 3.1 .394
Symantec Client Security 3.1
Symantec AntiVirus Corporate Edition 10.1 .401
Symantec AntiVirus Corporate Edition 10.1 .400
Symantec AntiVirus Corporate Edition 10.1 .396
Symantec AntiVirus Corporate Edition 10.1 .394
Symantec AntiVirus Corporate Edition 10.1
Not Vulnerable: Symantec Reporting Server 1.0.224.0
Symantec Client Security 3.1.6.6000
Symantec AntiVirus Corporate Edition 10.1.6.6000


 

Privacy Statement
Copyright 2010, SecurityFocus