Sun Solaris Gnome Assistive Technology XScreenSaver Local Arbitrary Command Execution Vulnerability

Bugtraq ID: 24314
Class: Access Validation Error
CVE: CVE-2007-3069
Remote: No
Local: Yes
Published: Jun 04 2007 12:00AM
Updated: Jul 03 2007 06:47PM
Credit: The vendor disclosed this issue.
Vulnerable: Sun Solaris 10_x86
Sun Solaris 10
Avaya Interactive Response 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus