Microsoft Visio Version Number Remote Code Execution Vulnerability

Bugtraq ID: 24349
Class: Input Validation Error
CVE: CVE-2007-0934
Remote: Yes
Local: No
Published: Jun 12 2007 12:00AM
Updated: Jun 12 2007 09:29PM
Credit: The vendor disclosed this issue.
Vulnerable: Microsoft Visio 2003 SP2
Microsoft Visio 2003 SP1
Microsoft Visio 2003
Microsoft Visio 2002 SP2
Microsoft Visio 2002 SP1
Microsoft Visio 2002
Not Vulnerable: Microsoft Visio Standard 2007 0
Microsoft Visio Professional 2007 0


 

Privacy Statement
Copyright 2010, SecurityFocus