Apache MyFaces Tomahawk JSF Framework Autoscroll Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 24480
Class: Input Validation Error
CVE: CVE-2007-3101
Remote: Yes
Local: No
Published: Jun 14 2007 12:00AM
Updated: Jun 15 2007 04:39AM
Credit: This vulnerability was reported to iDefense by Rajat Swarup of VeriSign Global Security Consulting.
Vulnerable: Apache MyFaces Tomahawk 1.1.5
Not Vulnerable: Apache MyFaces Tomahawk 1.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus