Linksys Wireless-G ADSL Gateway WAG54GS Setup.CGI Cross-Site Scripting Vulnerabilities

Bugtraq ID: 24682
Class: Input Validation Error
CVE: CVE-2007-3574
Remote: Yes
Local: No
Published: Jun 27 2007 12:00AM
Updated: Nov 21 2007 12:34AM
Credit: Petko Petkov and Adrian Pastor are credited with the discovery of this vulnerability.
Vulnerable: Linksys Wireless-G ADSL Gateway WAG54GS 1.0.6 (Firmware)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus