MyCMS Multiple Input Validation Vulnerabilities

MyCMS is prone to multiple input-validation vulnerabilities, including remote file-include issues, authentication-bypass issues, and arbitrary-command-execution issues.

Successful exploits will allow remote attackers to execute arbitrary system commands and PHP script code in the context of the affected webserver, to bypass authentication, and to compromise the vulnerable application.

These issues affect MyCMS 0.9.8 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus