SILC Toolkit and SILC Client NICK_CHANGE Remote Buffer Overflow Vulnerability

Bugtraq ID: 24795
Class: Boundary Condition Error
CVE: CVE-2007-3728
Remote: Yes
Local: No
Published: Jul 06 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: The vendor reported this issue.
Vulnerable: SILC Toolkit 1.1.1
SILC Toolkit 1.1
SILC Client 1.1.1
Not Vulnerable: SILC Toolkit 1.1.2
SILC Client 1.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus