SquirrelMail G/PGP Encryption Plug-in Multiple Unspecified Remote Command Execution Vulnerabilities

Bugtraq ID: 24828
Class: Input Validation Error
CVE: CVE-2007-3636
Remote: Yes
Local: No
Published: Jul 09 2007 12:00AM
Updated: May 07 2015 05:37PM
Credit: Stefan Esser disclosed these issues. The original discoverer is not currently known.
Vulnerable: SquirrelMail G/PGP Encryption Plugin 2.1
SquirrelMail G/PGP Encryption Plugin 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus