policyd W_Read Function Remote Buffer Overflow Vulnerability

Bugtraq ID: 24899
Class: Boundary Condition Error
CVE: CVE-2007-3791
Remote: Yes
Local: No
Published: Jul 11 2007 12:00AM
Updated: Sep 04 2007 08:31PM
Credit: Raphael Marichez is credited with the discovery of this vulnerability.
Vulnerable: policyd policyd 1.80
Not Vulnerable: policyd policyd 1.81


 

Privacy Statement
Copyright 2010, SecurityFocus