PHP Glob() Function Arbitrary Code Execution Vulnerability

PHP is prone to a vulnerability that lets attackers execute arbitrary code.

An attacker can exploit this issue to execute arbitrary machine code in the context of the affected application or to cause denial-of-service conditions.

This issue affects PHP 5.2.3 and 4.4.4. Other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus