Mozilla Firefox 2.0.0.4 Multiple Remote Vulnerabilities

Solution:
Mozilla has released Firefox 2.0.0.5 to address these issues. SeaMonkey 1.1.3 is not affected. Please see the referenced advisories for information on obtaining and applying fixes.


Slackware Linux 12.0

Mozilla Firefox 2.0 RC2

Mozilla Firefox 2.0 beta 1

Mozilla Camino 1.0

Mozilla Camino 1.5

Sun Solaris 10_x86

Mozilla Firefox 2.0.0.2

Mozilla Camino 0.7 .0

Mozilla Camino 0.8

Mozilla Camino 1.0.1

Mozilla Camino 1.0.2

Mozilla Camino 1.0.3

Mozilla Firefox 2.0 .1


 

Privacy Statement
Copyright 2010, SecurityFocus