QuickerSite Default.ASP Cross-Site Scripting Vulnerability

Bugtraq ID: 24948
Class: Input Validation Error
CVE: CVE-2007-3940
Remote: Yes
Local: No
Published: Jul 18 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: GeFORC3 is credited with discovering this issue.
Vulnerable: QuickerSite QuickerSite 1.7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus