WordPress Multiple Themes S Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 24954
Class: Input Validation Error
CVE: CVE-2007-4014
Remote: Yes
Local: No
Published: Jul 18 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: phoenix is credited with reporting this issue.
Vulnerable: WordPress BlixKrieg Theme 2.2
WordPress Blixed Theme 1.0
WordPress Blix Theme 0.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus