Lighttpd Multiple Code Execution, Denial of Service and Information Disclosure Vulnerabilities

Lighttpd is prone to multiple remote denial-of-service vulnerabilities, a code-execution vulnerability, and an information-disclosure vulnerability.

An attacker can exploit these issues to execute arbitrary code, access sensitive information, or crash the affected application, denying service to legitimate users.

These issues affect versions prior to lighttpd 1.4.16.


 

Privacy Statement
Copyright 2010, SecurityFocus