Joomla! Search Component Remote Command Execution Vulnerability

Bugtraq ID: 24997
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 22 2007 12:00AM
Updated: Jul 25 2007 07:15PM
Credit: Johannes Greil is credited with the discovery of this issue.
Vulnerable: Joomla Joomla 1.5 Beta 2
Not Vulnerable: Joomla Joomla 1.5 RC1


 

Privacy Statement
Copyright 2010, SecurityFocus