RSBAC User Management Crypto API Authentication Bypass Vulnerability

Bugtraq ID: 25001
Class: Access Validation Error
CVE: CVE-2007-3945
Remote: Yes
Local: No
Published: Jul 23 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: The vendor disclosed this issue.
Vulnerable: RSBAC RSBAC 1.3.4
RSBAC RSBAC 1.3.3
Not Vulnerable: RSBAC RSBAC 1.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus