W3C Amaya Templates Server Directory Traversal Vulnerability

Bugtraq ID: 2504
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 13 2001 12:00AM
Updated: Feb 13 2001 12:00AM
Credit: Posted to BugTraq On Feb. 13, 2001 by Tom Parker < tom@rooted.net >.
Vulnerable: W3C templates server for Amaya 1.1
- Apache Apache 1.3
- Larry Wall Perl 5.0 04
- W3C Amaya 4.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus