NVClock Local Privilege Escalation Vulnerability

Bugtraq ID: 25052
Class: Design Error
CVE: CVE-2007-3531
Remote: No
Local: Yes
Published: Jul 24 2007 12:00AM
Updated: Apr 29 2009 11:46PM
Credit: Tavis Ormandy of the Gentoo Linux Security Team disclosed this issue.
Vulnerable: NVClock NVClock 0.7
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus