BlueSkyChat ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 25149
Class: Boundary Condition Error
CVE: CVE-2007-4145
Remote: Yes
Local: No
Published: Jul 31 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: Code Audit Labs is credited with discovering this issue.
Vulnerable: Bluesky BlueskyChat ActiveX Control 8.1.2 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus