WordPress Upload.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 25158
Class: Input Validation Error
CVE: CVE-2007-4139
Remote: Yes
Local: No
Published: Aug 01 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: Benjamin Flesch is credited with the discovery of this vulnerability.
Vulnerable: WordPress WordPress 2.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus