OpenRat Index.PHP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 25169
Class: Input Validation Error
CVE: CVE-2007-4175
Remote: Yes
Local: No
Published: Aug 01 2007 12:00AM
Updated: May 07 2015 05:36PM
Credit: r0t is credited with the discovery of these vulnerabilities.
Vulnerable: OpenRat OpenRat 0.8-beta1
OpenRat OpenRat 0.7-beta1
OpenRat OpenRat 0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus