Linux Kernel i965 Chipsets Insecure Batchbuffer Local Privilege Escalation Vulnerability

The Linux kernel is prone to a local privilege-escalation vulnerability.

Exploiting this issue may allow local attackers to gain elevated privileges, facilitating the complete compromise of affected computers.

Versions of Linux kernel prior to 2.6.22.2 are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus