Ampache Albums.PHP SQL Injection Vulnerability

Bugtraq ID: 25362
Class: Input Validation Error
CVE: CVE-2007-4437
Remote: Yes
Local: No
Published: Aug 20 2007 12:00AM
Updated: Oct 15 2007 05:37PM
Credit: The vendor credits LT with the discovery of this vulnerability.
Vulnerable: Gentoo Linux
Ampache Ampache 3.3.3 4
Ampache Ampache 3.3.3.3
Ampache Ampache 3.3.3.2
Ampache Ampache 3.3.3.1
Not Vulnerable: Ampache Ampache 3.3.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus