Olate Download Admin.PHP SQL Injection Vulnerability

Bugtraq ID: 25384
Class: Input Validation Error
CVE: CVE-2007-4421
Remote: Yes
Local: No
Published: Aug 21 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: imei discovered this vulnerability.
Vulnerable: Olate Download 3.4.1
Not Vulnerable: Olate Download 3.4.2


 

Privacy Statement
Copyright 2010, SecurityFocus